Visual System Data Software

Home Base de Conocimientos Instalaciones y configuraciones Requisito software: Microsoft NET Framework 3.5

Requisito software: Microsoft NET Framework 3.5

Imprimir

Este artículo hace referencia a:


Uno de los requisitos de ejecución del software es tener instalado en el Equipo el componente Microsoft .NET Framework 3.5.

En Windows 7 y Windows 8 ya viene presinstalado en el Sistema. En Windows 10 puedes habilitarlo desde Panel de Control / Programas y Características / Activar o desactivar las características de windows. Para otros sistemas windows, puedes descargarlo desde la Microsoft (ver enlaces al final del artículo).

Una vez instalado este componente, termina de instalar el software.

Una vez hayas instalado el programa y antes de empezar a trabajar con él, ejecuta Windows Update para actualizar tu Sistema con las últimas actualizaciones para .NET Framework 3.5. Si tienes el componente desactualizado el programa puede ejecutarse de forma inestable.

 

URLs de descarga:

Microsoft .NET Framework 3.5

http://www.microsoft.com/downloads/es-es/details.aspx?FamilyID=333325fd-ae52-4e35-b531-508d977d32a6

Service Pack 1 para Microsoft .NET Framework 3.5

http://www.microsoft.com/downloads/es-es/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7

Recuerda ejecutar Windows Update

 

 
Las cookies nos permiten ofrecer nuestros servicios. Consideramos que al utilizar nuestros servicios, o seguir navegando por esta web, aceptas su uso. Ver más información. Cerrar